Site5 - Built For Designers & Developers MENU

When will PHP5.5 be added

[4 Grey Star Level]

I am using the Laravel framework for web app development, it’s a great framework that makes my job much easier.

I can’t update to Laravel 5.1 because it requires PHP 5.5, is there any time frame on when it will be added to the servers? It seems a bit strange that you even include the option of installing Laravel 5.1.4 via the Softaculous interface in cPanel, but that it fails to install because of the PHP 5.5 requirement.

Answer #1


There is no timeframe for this at the moment, though it is something we are keenly aware of. As soon as this version is available, we will alert all customers via email to the change.

Answers Answered By: jdavey [359 Blue Star Level]

Answer this Question

You must be Logged In to post an Answer.

Not a member yet? Sign Up Now »

Money Back Guarantees
Click to verify BBB accreditation and to see a BBB report.